Intereting Posts
Shortcode не расширяется в Facebook, как Добавить категории товаров wooCommerce в качестве меню боковой панели с коротким кодом на главной странице Как перенаправить одну страницу на субдомен Настройте PHPUnit с помощью WordPress: тесты WordPress – от 3 до 4 лет; это имеет значение? Есть ли крючок или функция для многопользовательского блога деактивировать или удалить? Получить общее количество комментариев к сообщениям, написанным автором Как запустить PHP-программу, отличную от WordPress, на сайте WordPress? Как создать галерею, показывающую эффект Кена Бернса, когда мышь наводится на образы? Получение панели «слайд вниз» js, реализованной в WP WP_Query orderby изменен для включения пользовательских мета-изменений Как автоматически принять запрос друга в приложении buddypress на основе пользовательского мета Оператор «NOT IN» не работает в tax_query Как использовать SMTP-настройки «phpmailer_init» только для определенных действий «wp_mail»? Есть ли способ удалить изображения из медиаплеера WordPress программно? Как переместить стиль из файла шаблона в раздел <head>?

Невозможно добавить темы редактирования и добавить плагины после многосайтового обновления

После обновления многоуровневой установки до WP 3.8, когда на панели «Мои сайты», зависающей над «темами» или «плагинами», подменю не выдается. Однако есть подменю, выходящие из «Сайтов», «Пользователи» и «Настройки».

Я нашел совет в другом месте, чтобы отключить плагины один за другим, и убедитесь, что используется стандартная тема. Однако при многоуровневой установке я полагаю, что нет способа убедиться, что используется стандартная тема (если все сайты не изменены на эту тему).

Любые идеи, как понять и исправить эту ситуацию? Есть ли место, где можно найти сообщение об ошибке?

Я должен упомянуть, что на одном из сайтов используется приватный плагин, который я написал, но, насколько мне известно, у него нет никаких проблем.

Solutions Collecting From Web of "Невозможно добавить темы редактирования и добавить плагины после многосайтового обновления"

Это wildshot, но обычно это происходит, когда правильная версия jQuery не загружается для панели управления.

При входе в систему вы можете проверить это в своем браузере. Т.е. в Chrome щелкните правой кнопкой мыши и выберите элемент проверки – перейдите на вкладку консоли и посмотрите, не возникли ли какие-либо неопределенные ошибки, это подтвердит проблему.

Или, на вкладке «Элементы» найдите jQuery и убедитесь, что загружена правильная версия.

WP 3.9 должен иметь jQuery V1.11.0 WP 3.8 должен иметь jQuery V1.10.2

Мы также можем помочь подтвердить, что JS является ошибкой путем размещения: define('SCRIPT_DEBUG', true); в вашем файле wp-config в корневой папке вашей установки и посмотреть, не исчезла ли ваша проблема.