Intereting Posts
Исключить категории из категории wp_list_categories по категориям slug FacetWP – Можно сохранить неактивные фильтры? Слияние плагинов сообщений? Интеграция учетных данных Office 365 и / или Windows Live на нашем веб-сайте, таких как FB и Twitter Лучший способ классифицировать / заполнить макет стиля журнала Как остановить мобильную тему, наследующую меню навигации на рабочем столе? Пользовательский Thickbox Broken на странице Dashboard? Получить все сообщения WHERE custom_field – это значение LIKE Лучше ли добавлять к style.css или создавать собственные CSS при использовании шаблона? Можно ли установить другой интерфейс и бэкэнд-язык? Как создать другую структуру ссылок для страниц и сообщений? Доступ к переменной GET с именем 'error' Подключаемый модуль, в котором отображаются миниатюры x с другого сообщения Какое наиболее эффективное решение при добавлении результатов пользовательского поиска Google с таксономиями? Код jQuery не работает на странице виджетов

страницы сетевого администрирования, не связанные с

Я только что преобразовал локальную установку wordpress в сеть, и все, кажется, работает, за исключением того, что части панели администратора, относящиеся к управлению сетью, не имеют правильных ссылок (у меня есть основные файлы WordPress в «wordpress» / ".) Связанные с сетью части получают ссылки, созданные без компонента« wordpress / », но все остальное продолжает работать правильно.

Есть ли какой-то шаг, который я пропустил, чтобы заставить мою «сеть» играть хорошо с этой настройкой каталогов?

Solutions Collecting From Web of "страницы сетевого администрирования, не связанные с"

WordPress не поддерживает обслуживание сети с основным кодом в подкаталоге. Мой сайт работает сейчас, когда я переместил все обратно в корневой каталог.

Ну, в соответствии с WP Codex он должен работать.

https://codex.wordpress.org/Giving_WordPress_Its_Own_Directory

Начиная с версии 3.5, пользователи Multisite могут использовать все перечисленные ниже функции. Если вы используете версию WordPress старше 3.5, обновите ее перед установкой установки Multisite WordPress в подкаталог.