Проблема с wordpress версии 3.8

введите описание изображения здесь

Привет, я только что обновил версию wp версии 3.8 и всякий раз, когда я устанавливаю плагины, в большинстве случаев плагины показывают ошибку или предупреждение о том, что определенная переменная в плагине не определена. В некоторых случаях я перешел к коду и исправил объявление самой переменной. Это всего лишь один случай, но если я использую тот же плагин с версией 3.7, все, кажется, работает нормально, а не только с одним плагином, но и с другими плагинами Я хочу знать, что изменилось, что вызывает проблему. Я просто использовал функцию php 'empty ($ variable)', чтобы удалить эту ошибку

Solutions Collecting From Web of "Проблема с wordpress версии 3.8"

Деактивируйте плагин галереи флэш-альбомов, затем повторите попытку, возможно, эта версия плагина не соответствует последней версии WordPress. Этот плагин может быть несовместим с wordpress 3.8, вы должны дождаться новой версии.

Тем не менее, они просто замечают, что вы можете просто скрыть эти уведомления, перейдя в wp-config.php и переключив WP_DEBUG на false .

Вы пытаетесь отключить весь плагин и изменить тему? Мое решение для вас – это изменение вашей темы.

Я думаю, если вы используете тему по умолчанию, она не получит ошибку. Версия WordPress по умолчанию никогда не будет выглядеть так. Если он не получает ошибку, вы можете активировать свой плагин один за другим. Вы увидите тему или плагин, которые вызывают ошибку.

Плагин и тема , есть только 2 вещи, которые делают ошибку WordPress. Потому что они происходят от третьей стороны, а иногда и плагин и тема там несовместимы с новой версией WordPress.